企业绩效管理网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 344|回复: 4

Problems installing Xcelerator

[复制链接]

77

主题

397

帖子

570

积分

高级会员

Rank: 4

积分
570
QQ
发表于 2014-3-17 23:03:47 | 显示全部楼层 |阅读模式
My first Express install. I'm trying to install the Xcelerator module and am having problems. The install of the Express Manager goes off without a hitch, but when it comes to installing Xcelerator it hangs while installing Xcelerator Web.

Server is Windows 2003 SP2, 64 bit server but 32 bit install of Express, version 9.0. .Net 3.0 SP2 is installed, as is IIS6.

I have FP1 around, but not sure when I should run it. I've tried running it after the install of Manager but before running the Xcelerator install, but no luck.

Lots of screenshots in the attached if it helps. The last one shows it just hanging.

Any thoughts appreciated.

Martin
回复

使用道具 举报

87

主题

397

帖子

595

积分

高级会员

Rank: 4

积分
595
QQ
发表于 2014-3-18 00:20:31 | 显示全部楼层
Found the detailed log and discovered that the problem is probably this.  Am going back to IBM at the moment for the PDFcamp driver.  I'll be back if that doesn't solve it.

Martin
回复 支持 反对

使用道具 举报

80

主题

399

帖子

573

积分

高级会员

Rank: 4

积分
573
QQ
发表于 2014-3-18 00:29:09 | 显示全部楼层
Turned out to be because the Print Spooler service was disabled.

If I had time I'd rant about the error handling.  That's four hours I'll never get back.

Martin
回复 支持 反对

使用道具 举报

73

主题

386

帖子

554

积分

高级会员

Rank: 4

积分
554
QQ
发表于 2014-3-18 01:18:40 | 显示全部楼层
For reasons I won't go into, I ended up uninstalling and re-installing Cognos Express.  I have successfully installed the Manager, and then from the Manger installed Xcelerator and Advisor.

I've then gone to the Welcome page and downloaded the Xcelerator and Advisor client packages (the client and server machines are currently one and the same).  The Advisor client install has gone ok, but when I try to install the Xcelerator client I get the attached message telling me there is a current installation detected.  It gives a folder location, but there is sweet FA in that directory.

I know it's possible for it to be installed, because I've done it before.  But I've done a complete uninstall, deleted everything TM1ish I can find, yet this message.

I installed from the E: onto the C: is that a problem?  This post mentions mapped/UNC paths, but not different local drives.

Any ideas?

While I'm at it, I thought Architect got installed along with any client (as discussed ), but it didn't show up last time till I installed Xcelerator.  What if you haven't purchased Xcelerator?  Do you have to install Xcelerator regardless, then delete tm1p.xla?

Martin
                                                                                        expressinstall.PNG (6.47 KiB) Viewed 778 times                               


UPDATE:
I installed fix pack one and it's been vaguely more useful.  It now gives a slightly more useful error message (below) and looking at the error log it tells me that while there is no install directory, there is information in the Registry.  It's not so useful as to tell me which registry keys I need to remove though.  And there are heaps.  In lots of random annoying places.  The uninstall really doesn't clean up well after itself.

Moral of the story, don't uninstall the Xcelerator client.
The attachment expressinstall.PNG is no longer available

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复 支持 反对

使用道具 举报

69

主题

368

帖子

521

积分

高级会员

Rank: 4

积分
521
QQ
发表于 2014-3-18 01:18:45 | 显示全部楼层
Martin Ryan wrote:For reasons I won't go into, I ended up uninstalling and re-installing Cognos Express...... Moral of the story, don't uninstall the Xcelerator client.
expressinstall.PNG

Martin,
Not sure I agree with you, I think the moral is don't RE-install Cognos Express Xcelerator!

We had similar issues with a client and had to go through the whole painful process a couple of times.  We did manage to get hold of a utility that clears the registry and that helps but it is still a pain.

At Iod in October I was sitting next to one of the senior IBM CX marketing people who was explaining the ease of install etc etc.  i said it may be easy compared to Cognos BI but compared to TM1 it was awful; she seemed rather taken aback by that, particularly since the vast majority of CX sales seem to be based on TM1, sorry IBM Cognos Express Xcelerator .
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|企业绩效管理网 ( 京ICP备14007298号   

GMT+8, 2020-10-28 13:21 , Processed in 0.256978 second(s), 17 queries , Memcache On.

Powered by Discuz! X3.1 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表