企业绩效管理网

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 376|回复: 3

TM1 8.x to 9.5.2

[复制链接]

84

主题

404

帖子

593

积分

高级会员

Rank: 4

积分
593
QQ
发表于 2014-3-17 17:03:27 | 显示全部楼层 |阅读模式
I have a client who is currently running tm1 8.4.5 in tandem with OLAP Objects v4. They are planning on moving to Excel 2010 in the next few months, and therefore need to migrate to the brand-new (scary) TM1 9.5.2. I am seriously worried that doom is inevitable. I would love to hear from others that have migrated from 8 to 9.4 or later (after the Unicode switch) and get a lead on any common (or uncommon) problems I should expect. Any advice is sincerely appreciated.

Thank you very much!

Jeremy_C
回复

使用道具 举报

80

主题

401

帖子

588

积分

高级会员

Rank: 4

积分
588
QQ
发表于 2014-3-17 20:12:20 | 显示全部楼层
Hi Jeremy:

Excel 2010 can work just fine with earlier TM1 releases if you're concerned about 9.5.2's newness and would rather choose a supported TM1 release other than 9.5.2.  Either way, make sure it isn't 64-bit Excel 2010 - that won't work with any TM1 Perspectives version at this time.  This is a big jump in TM1 releases and hopefully you've planned plenty of time for testing, regardless the new TM1 release you choose.  

On the OLAPObjects front: please feel free to send me a PM or email support@olapobjects.com with regards to OLAPObjects 4.  You should really upgrade the client to OLAPObjects v5 for a number of reasons (the biggest reason being that v4 is no longer supported).

Regards,
Mike
回复 支持 反对

使用道具 举报

66

主题

394

帖子

543

积分

高级会员

Rank: 4

积分
543
QQ
发表于 2014-3-17 20:30:27 | 显示全部楼层
Mike Cowie wrote:Hi Jeremy:

Excel 2010 can work just fine with earlier TM1 releases if you're concerned about 9.5.2's newness and would rather choose a supported TM1 release other than 9.5.2.  

Thanks, Mike! I am a bit confused, though. Why is Excel 2010 compatibilty listed as a new feature of 9.5.2?

Jeremy C
回复 支持 反对

使用道具 举报

73

主题

406

帖子

585

积分

高级会员

Rank: 4

积分
585
发表于 2014-3-17 20:45:16 | 显示全部楼层
It's basically the difference between "officially supported" and "it works".  There's some risk in running Excel 2010 and an earlier (than 9.5.2) release if you run into an issue specific to Excel 2010 because IBM will say it isn't "officially supported", even though as far as I can tell it seems as though "it works".

-Mike
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|企业绩效管理网 ( 京ICP备14007298号   

GMT+8, 2020-10-28 13:34 , Processed in 0.137710 second(s), 12 queries , Memcache On.

Powered by Discuz! X3.1 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表